How to roll back to a previous software version

If you need to roll back to previous ProTrainer 5 or Team2 PC software version, follow these instructions:



1. Close the software.

2. If you have Windows 2000/XP, go to C:\Documents and Settings\your Windows username\Local Settings\Temp\updater_temp_Polar software\version number\rollback\rogram Files\Polar\Polar software folder and copy the contents.



If the Local Settings folder is hidden, select Tools → Folder Options → View → Show hidden files and folders.

If you have Windows Vista/7, go to C:\Users\your Windows username\AppData\Local\Temp\updater_temp_polar_software\version number\rollback\rogramFiles\Polar\Polar software and copy the contents.

3. Go to the Polar software installation folder (by default at C:\Program Files\Polar\Polar software) and paste the copied files allowing the existing files to be overwritten.

4. Start the software. Check the success of the roll-back from Help About.